Schlagwort ‘Kompabilität‘

Firefox 4.0 Beta: Kompatible Addons/Erweiterungen

fox_real
Foto: Ben Fredericson | CC-Lizenz

Vor knapp einer Woche ist die erste Beta vom Firefox 4.0 erschienen. Wie das immer so ist, alle wollen sie haben – nur hinterher gibt es lange Gesichter, weil die Addons nicht mehr funktionieren. Dabei ist es in der Regel der Fall, dass die Addons durchaus funktionieren – selbst beim Sprung von der Version 3 auf die 4 sind kaum Probleme festzustellen. Man muss halt nur ein wenig tricksen. Caschy hat hier beschrieben, wie man die Kompatibilitätsprüfung per about:config ausschaltet. Als Addon würden sich die Nightly Tester Tools Compatibility Reporter empfehlen – und hier wird beschrieben, wie man selbst Hand anlegt und die install.rdf der Addons ändert. Ich habe die Beta bereits am Laufen und bis auf zwei Addons funktioniert alles wie gewünscht.

Weiterlesen: »Firefox 4.0 Beta: Kompatible Addons/Erweiterungen«

, , , , , , , , , , , ,

RSS-Feed abonnieren