Schlagwort ‘El Puffiachi‘

OpenBSD 4.8 released Nov 1, 2010

Musikvideo: Adobe Flash Player (Version 9 oder höher) wird benötigt um dieses Musikvideo abzuspielen. Die aktuellste Version steht hier zum herunterladen bereit. Außerdem muss JavaScript in Ihrem Browser aktiviert sein.

Was alles neu ist, erfährt man en detail in der Announce-Mail. Soviel sei vorab «verraten», es hat sich monströs viel in puncto ACPI getan, darüber hinaus gibt es jetzt mandoc, Core i3/i5-Grafik-Support, u.v.m. Erhältlich ist eines der sichersten Betriebssysteme an den üblichen Stellen und natürlich kann es auch käuflich erworben werden :-)

Mehr zu OpenBSD:

, , , , , ,

RSS-Feed abonnieren