Aufklappen klappt nicht

Wir sind noch am Schrauben. Wenn ich den Default-Style einstelle, fluppt das Blog wie geschmiert. Sobald ich das F!XMBR-Style aktiviere, kann man teilweise Kaffeetrinken fahren — nach Holland. Ich weiß noch nicht wirklich, woran es genau liegt. Die Zufallsbilder sind zur Zeit wieder ausgeschaltet, aufklappen des Artikels und der Kommentare ist auch deaktivert. Evtl. folgt die Tag-Cloud, schau m’er mal was noch kommt. *grummel*

Nachtrag: Bitte gebt mal Feedback, wie schnell (oder langsam) das Blog läuft.

Nachtrag 2: Es scheint wieder richtig zu laufen, alles wieder so eingebaut, wie es mal war.


7 Antworten zu “Aufklappen klappt nicht”

  1. Oli sagt:

    Na nicht anders als zuvor, knapp 3 Sekunden bei einem Reload, etwas lange wenn man in ein Posting reingeht, manchmal aber auch schneller — halt durchwachsen. Der Mailserver (pop) geht definitiv schneller als vorhin, aber immer noch eine Ecke langsamer als sonst.

  2. Oli sagt:

    Jetzt geht Reload und «Aufklappen» denke ich mit normaler Performance (btw. ich nutze kein Cache).

  3. Chris sagt:

    Der Server holt sich gerade MySQL-Updates — 18 MB. Mal schauen, was gleich passiert. :)

  4. Falk sagt:

    Also bei mir sind die Seitenaufrufe unter 4 Sekunden, egal was ich aufrufe. Das ist imho völlig okay so grad :)

  5. Falk sagt:

    Kommentieren dafür dauert fast ewig — gefühlte 5 Minuten (gemessen ca. 20 Sekunden). Der hat da wohl beim Schreiben in die DB ein Problem? Eventuell auch was laufen, was jeden Aufruf in die DB schreibt? Dann würd ich das erstmal vorübergehend ausschalten.

  6. Chris sagt:

    Im Moment fluppt es sehr gut. :)

  7. Chris sagt:

    Nachtrag: Auch das Kommentieren.

RSS-Feed abonnieren